Found fix to rehub thumbnails from remote url bug?

Open
REHub - Price Comparison, Affiliate Marketing, Multi Vendor Store, Community Theme REHub - Price Comparison, Affiliate Marketing, Multi Vendor Store, Community Theme January 03, 2020
Login to reply
Darren Buonaguidi
6 months ago

That seems to have fixed the problem. Thanks!

Igor Sunz Support Agent
6 months ago
Darren Buonaguidi
6 months ago

Could you also tell me why the description shows up twice on my posts?

Thank you,
Darren

Darren Buonaguidi
6 months ago

Sorry about that. Fixed account/pass for webmaster2 on WP login. Please try
now.

Thank you,
Darren B.

Igor Sunz Support Agent
6 months ago

pass is wrong

Darren Buonaguidi
6 months ago

http://couponmeta.com/wp/wp-admin/index.php

user: webmaster2
pass: ZOQ^#^SlaH9blEhhVr96w2v5

FTP Username: webmaster@couponmeta.com
user: webmaster
pass: %1Se[faV!Oy;
FTP server: ftp.rocketdata.co
FTP & explicit FTPS port: 21

Igor Sunz Support Agent
6 months ago

send admin access and ftp

Darren Buonaguidi
6 months ago

Okay that worked, but now the posts that don't have remote image URLs are
not falling back to the Store logo. Is there a fix for this?

Thank you,
Darren B.

Darren Buonaguidi
6 months ago

Ok, thanks.

Igor Sunz Support Agent
6 months ago

problem is in image resizer. You can disable it as mentioned below

Darren Buonaguidi
6 months ago

I don’t think that’s the problem it’s not an image size it’s the image
extension.

Igor Sunz Support Agent
6 months ago

Image resizer can be deactivated in theme option - global enable

пт, 3 янв. 2020 г., 21:20 Sizam Support Help Desk <
sizamtheme+7qVGZd3j2JlyjbD9BPvL@mail.support-hub.io>:

Darren Buonaguidi
6 months ago

I have been using rehub and recash themes. I am using CouponAPI and LinkMyDeals plugins, to import deals. Neither supports images because they claim the Rehub theme is broken in regards to Remote Image URLs. So I tried the WP Import All plugin with a raw CSV from these API aggregators. In this example I am using the CSV from LinkMyDeals. When I use WPIA and Rehub Post Offer section the thumbnails are always broken. All I do to fix this is open Chrome Inspect and add the "jpg" to the image extension then it works. Seems like the Rehub thumbnail import from external URL feature is not including the image extension so the thumbnail never renders. Could this be hotfixed, please? See attachments.