I can’t update from Rehub Framework 3.4 to Rehub Framework 3.5

Open
REHub - Price Comparison, Affiliate Marketing, Multi Vendor Store, Community Theme REHub - Price Comparison, Affiliate Marketing, Multi Vendor Store, Community Theme January 09, 2020
Login to reply
Fabio Sternberg
2 months ago

Hi Igor,

Ready, solved.

Thank you!!!
Fabio

Igor Sunz Support Agent
2 months ago

delete plugin and install new from theme notice

Fabio Sternberg
2 months ago

Hi Igor,

I have applied the latest update and the problem continues: I can't update from Rehub Framework 3.4 to Rehub Framework 3.6

Best regards
Fabio

Fabio Sternberg
2 months ago

Ok Igor,

Thank you very much!

Fabio

Igor Sunz Support Agent
2 months ago

currently, you can skip this. And update to 3.6 in new upcoming theme
version

Fabio Sternberg commented privately
Igor Sunz Support Agent
2 months ago

You didn't attach admin access

Fabio Sternberg
2 months ago

Hello,

 I can’t update from Rehub Framework 3.4 to Rehub Framework 3.5

1. I see at admin the alert tu update: Begin updating plugin | Dismiss this notice

2. I go to the link to update it.

3. I update it

4. It shows me that it was updated

5. But when I go to any other admin page it shows me again that it needs to be updated.

6. I already repeated the process several times and it continues to show that I need to update to the version Rehub Framework 3.5

What I can do?

Best regards
Fabio